By - - 0 Comments

Luego de una semana de que fue anunciada la nueva versión del sistema operativo de computadoras de Apple, ya conocemos la mayoría de nuevas características (copiadas de otras aplicaciones) entra la duda, se podrá instalar OS X Yosemite en mi Mac, en mi caso tengo una iMac de mediados de 2011, si bien funciona bien con Mavericks algunas veces se pone lenta, sin embargo si esta en la lista para que sea actualizada así como modelos más antiguos.

OS X Yosemite

  • iMac: Mediados de 2007 o posterior.
  • MacBook Air: Finales del 2008 o posterior.
  • MacBook: Modelo de aluminio de 2008 o modelo de plástico de 2009 o posterior.
  • MacBook Pro: Mediados de 2007 o posterior.
  • Mac Mini: Principios de 2009 o posterior.
  • Mac Pro: Principios de 2008 o posterior.
  • Xserve: Principios de 2009.

Que nuestra Mac sea compatible, no significa que tenga todas las características disponibles, por ejemplo las iMac posteriores al 2011 no pueden utilizar Airplay con los Apple TV, son cosas que limita Apple pero si sacrificar la experiencia de uso.